Viriato

Hunter
Hallo zusammen,

habe gestern, wie wohl die meisten den Event-Patch runtergeladen, danach kurz für den Kalender-Bonus eingeloggt, danach wieder off, weil spät und müde, so weit so gut.
Als ich heute kurz vor 22 Uhr den Launcher gestartet habe, kam erneut verifizieren usw. und ich dachte mir erstmal nur, okay....musste wohl nochmal wegen Bugs gepatcht werden.
Leider musste ich nun feststellen, dass es eher eine "Täglich grüßt das Murmeltier-Phase" ist. Er verifiziert, er lädt runter, usw. aber nachdem man auf "Spielen" klickt, schließt sich der Launcher, sonst tut sich garnichts. Startet man das Spiel dann erneut, bzw. versucht man es, geht der ganze Mist wieder von vorne los.
Hat sonst noch jemand das Problem, oder gehabt und mittlerweile eine Lösung gefunden?

Danke und Grüße, Viri
 

Sarah05

Arch Wizard
Forum Moderator
Characters
Sarah05
Platform
PC
Ich würde es einmal komplett deinstallieren und ganz neu aufspielen.
 

Tiberius

Neonga Nation
Forum Moderator
Hallo,

könntest Du das Spiel einmal mit der VHLauncher.exe Datei anstelle von VHPatcher.exe starten? Die Datei findest Du in Deinem V&H Installationsverzeichnis. Macht das irgendeinen Unterschied? Wenn das Spiel immer noch nicht startet, schau bitte einmal ob Du in dem Verzeichnis Textdateien hast, die mit VHLauncher_ beginnen und die ein aktuelles Datum haben. Das sind Logdateien mit Fehlern drin, die Dein Spielclient beim Start produziert hat. Schick die dann an unseren Support und wir leiten die dann zur Untersuchung an unsere Entwickler weiter.

Zweite Alternative ist, bis zum nächsten Update Anfang der kommenden Woche zu warten. Vielleicht behebt das Dein Problem ebenfalls.
 

Viriato

Hunter
Hallo,

könntest Du das Spiel einmal mit der VHLauncher.exe Datei anstelle von VHPatcher.exe starten? Die Datei findest Du in Deinem V&H Installationsverzeichnis. Macht das irgendeinen Unterschied? Wenn das Spiel immer noch nicht startet, schau bitte einmal ob Du in dem Verzeichnis Textdateien hast, die mit VHLauncher_ beginnen und die ein aktuelles Datum haben. Das sind Logdateien mit Fehlern drin, die Dein Spielclient beim Start produziert hat. Schick die dann an unseren Support und wir leiten die dann zur Untersuchung an unsere Entwickler weiter.

Zweite Alternative ist, bis zum nächsten Update Anfang der kommenden Woche zu warten. Vielleicht behebt das Dein Problem ebenfalls.
Hallo Tiberius,

erst einmal sry für die späte Antwort. Habe Deinen Post eben erst gesehen.
Hatte am Freitag ein wenig mehr Zeit um mir alles in Ruhe anzuschauen und da auch die vers. Möglichkeiten getestet die ich finden konnte, leider mit dem gleichen Ergebnis.
Habe dabei aber auch die Log-Dateien entdeckt und es scheint so, als ob einige .dll fehlen, was wie ich schätze für den Fehler verantwortlich ist.
Was mich daran wundert ist, dass das Fehlen der Dateien beim verify anscheinend nicht erkannt und repariert wird und auch die Neuinstallation da keine Abhilfe geschaffen hat.
Habe daraufhin den Support angeschrieben und auch einen Screen der Log-Datei beigefügt und seitdem auch nicht mehr reingeschaut, da ich davon ausging, dass es am Wochenende keinen Support gibt (jaaaa, bin der Meinung das auch ein Support-Team ein Anrecht auf ein Wochenende hat ^^) und ich frühestens heute eine Antwort bekomme. ^^
Kam noch keine aber ich denke mal ich werde bald etwas vom Support lesen oder wie Du es als zweite Alternative genannt hast, löst evtl. das Update das Problem. Ich nehme was auch immer als erstes eintrifft und das Problem löst. X'D
Habe Deinen Post zwar zu spät gesehen aber war schön eben zu lesen, dass ich bereits unbewusst Deinen Tipps gefolgt bin und somit eine gute Chance besteht, bald eine Lösung zu finden.
Daher auch ein Danke an Dich für die Hilfe, Tiberius, wenn auch verspätet. :)

Cheers, Viri
 
Top